盒子
盒子

firefox install in kali occur error

在kali linux 中安装firefox 遇到如下错误
现在尚不能配置软件包 firefox-mozilla-build

不能配置(目前状态为 half-installed )

在处理时有错误发生:

1
2
3
firefox-mozilla-build
E: Sub-process /usr/bin/dpkg returned an error code (1)

解决方法

1
sudo apt-get install --reinstall firefox-mozilla-build

参见链接 firefox install in kali occur error

支持一下
走过的,路过的,请支持一下我 n(*≧▽≦*)n